当前位置:首页 > 问答

通达信涨停板回调选股

我来帮TA回答

通达信涨停回调到30日均线的选股公式

T1:=C>=REF(C,1)*1.095 AND C>=H;
T2:=BARSLAST(T1);
T3:=L<=MA(C,30) AND C>=MA(C,30);
COUNT(T3,T2)=1 AND T3 AND T2>=5;

通达信选选股公式涨停后连续回调三以上选公式

T:=BARSLAST(C/REF(C,1)>=1.096 AND C=H);

XG:T=3 AND EVERY(O>C,T);

涨停后回调到5日线的选股公式,谢谢!

ZT:=ABS(REF(C,1)*1.1-C)<0.01 AND H=C;
A1:=(C-MA(C,5))/REF(C,1)*100;
COUNT(ZT,10)>0 AND A1<2 AND C>MA(C,5);

帮忙写个涨停回调在涨停的选股公式

n:最小1,最大100,缺省20
EZT:=HIGH>REF(CLOSE,1)*1.095; { 出现过涨停 }
EZTO:EXIST(EZT,N); { N天内存在过涨停 };

求涨停后股价回调到5日均线的选股公式

close>.1.09*ref(close,1) and close<ma(close,5);(民族证券软件简单版本的编程方式)

涨停后回调到5日线的选股公式,谢谢!

ZT:=ABS(REF(C,1)*1.1-C)<0.01 AND H=C;
A1:=(C-MA(C,5))/REF(C,1)*100;
COUNT(ZT,10)>0 AND A1<2 AND C>MA(C,5);