当前位置:首页 > 问答

通达信锤头公式

我来帮TA回答

请高手帮忙编写通达信选股公式 1、长下影线锤头,振幅大于6%,K线位置在25以下

锤头:=HIGH=MAX(OPEN,CLOSE)&&HIGH-LOW>3*(HIGH-MIN(OPEN,CLOSE))&&CLOSE<MA(CLOSE,5);
振幅:=(H-L)/L*100>6;
XYX:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.667;
XG:锤头 AND 振幅 AND XYX;

请高手帮我编写一个通达信选股公式:筛选出当天出现了"T",倒"T&qu...

如果说按你的讲述,下面就是你想要的代码:
XG:(O=H AND C=H) OR (O=L AND L=C) OR O=H OR O=L OR (O=L AND C=H) OR O=C;

请高手帮我编个通达信选股公式:涨跌在-2%到+2%之间,并且出现锤头线,倒锤头线和小方形这三种形态股...

A1:=(C-REF(C,1))/REF(C,1)*100;
XG:C>O AND A1<=2 AND A1>=-2 AND (C=H AND O=L OR C=H OR O=L);

在通达信里怎样找到倒锤头股票

KSTAR:MIN(OPEN,CLOSE)=LOW&&
HIGH-LOW>3*(MAX(OPEN,CLOSE)-LOW)&&
CLOSE<MA(CLOSE,5);
用公式去寻找,这样提高效率,

求一个通达信的短线买点准确率高的的指标

短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
个股资金线:=MA(C,1)/MA(REF(C,18),18)*100;
资金生命线:=MA(FORCAST(个股资金线,20),6);
资金生命线增仓:=(资金生命线-REF(资金生命线,1))/
REF(资金生命线,1);
短期<20 AND 长期>60 AND 中长期>50 AND
DIF>MACD AND DEA>MACD AND DIF>DEA AND
个股资金线>=资金生命线 AND 资金生命线增仓>0.01;

求大神帮编个通达信副图买入点指标

XG:SKDJ.K<20 AND SKDJ.D<20 AND (CROSS(KDJ.J,KDJ.K) OR (KDJ.J>REF(KDJ.J,1) AND BETWEEN(KDJ.K-KDJ.J,0,6)));

(已测试)