好人好股指标

有好心人帮我弄一个通达信的条件选股指标吗?

量比:=V/REF(MA(V,5),1);
MA1:=MA(C,360);
XG:C/REF(C,1)>1.02 AND CROSS(C,MA1) AND 量比>1.5;

(已测试)

请好心人帮忙改编下面这个跟庄指标副图成为选股公式,选出建仓提示出现买点的个股。

N:=5;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK0;
VAR2:=8,COLORGREEN,LINETHICK0;
上升在即:IF(CROSS(VAR1,VAR2),75,0);
专吸庄血:=IF(VAR1<=8,35,0);
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区:=IF((VARO7<10),35,0) ,COLOR00CCFF,LINETHICK1;
趋势线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2
*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1), ,
COLORFF00FF,LINETHICK1;

劳驾黑土飘飘点西恩 请好人老师把这个有未来函数的指标搞成选股预警公式?

请好人老师帮忙把这个指标做成通达信选股公式,红线在30下方上穿绿线。

VAR2:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,13)-LLV(LOW,13))*100;
做多资金:=SMA(VAR2,8,1)-2;
VAR1:=(HHV(HIGH,8)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20))*100;
做空资金:=SMA(VAR1,6,1)-7;
做多资金<30 and cross(做多资金,做空资金);

请求好人高手把这个公式做成通达信选股预警公式,主力筹码集中度线金叉主力持仓线。

主力持仓:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);
指数趋势:=EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3);
主力筹码集中度:=WINNER(C)*100;
cross(主力筹码集中度,主力持仓);

有好心人帮我弄一个通达信的条件选股指标吗?

量比:=V/REF(MA(V,5),1);
MA1:=MA(C,360);
XG:C/REF(C,1)>1.02 AND CROSS(C,MA1) AND 量比>1.5;

(已测试)