当前位置:首页 > 问答

自用macd指标公式

我来帮TA回答

急!请高手帮忙写一个通信达的MACD指标公式。要求见问题补充,谢谢!

你好,我需要这个公式,能提供给我吗?非常感谢!

macd指标的计算公式?

DIFF : EMA(CLOSE,12) - EMA(CLOSE,26);
DEA : EMA(DIFF,9);
MACD : 2*(DIFF-DEA) ,COLORSTICK;

请老师编个MACD指标公式

DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:EMA(DIF,MID);
MACD:(DIF-DEA)*2,COLORSTICK;
T:=BARSLAST(MACD>REF(MACD,1));
T0:=LLV(MACD,T+1)>0;
ZRXG:=REF(T>=2 AND T0,1) AND T=0;
DRAWICON(ZRXG,0,13);

求通达信公式:macd选股公式

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2;

X1:DIF>REF(DIF,1) AND V>=MA(V,50),COLORRED;

X2:MACD<REF(MACD,1),COLORGREEN;


这样的条件设计会信号过多,而且,出现两条件重叠情况.

通达信周线macd底背离盘中预警选股公式

你还在我十年前水平上

macd指标背离选股公式?

觉得股市不是用公式的地方,有资金流入,有成交量就是好股,但是一定要在底部。